Thursday, February 3, 2011

GDAL installers for multiple Python versions

After a bit of tweaking in SWIG and Python distutils the installers for GDAL are now available targeting Python 2.6/2.7 and 3.1 (x86 and x64) at

Hmmm... I must mention that quietly, there haven't been made an effort to fix the problem descibed in this post with the recent Python versions. Probably I'm the only one who's trying to compile anything with MSVC2010? I doubt it. Looking forward to the next version...