Thursday, February 3, 2011

GDAL installers for multiple Python versions

After a bit of tweaking in SWIG and Python distutils the installers for GDAL are now available targeting Python 2.6/2.7 and 3.1 (x86 and x64) at http://vbkto.dyndns.org/sdk/

Hmmm... I must mention that quietly, there haven't been made an effort to fix the problem descibed in this post with the recent Python versions. Probably I'm the only one who's trying to compile anything with MSVC2010? I doubt it. Looking forward to the next version...

2 comments:

  1. Thanks for providing these installers. Very useful, since it appears http://download.osgeo.org/gdal/win32/ is out of date.

    ReplyDelete
  2. Hi Tamas,

    Is it possible to add in the ogr_PG.dll to the GDAL installer to enable the PostGIS driver?

    A question recently came up on gis.stackexchange in regards to this:

    http://gis.stackexchange.com/questions/13734/gdal-python-bindings-not-picking-up-ogr-postgresql-driver

    Thanks for your great work!

    ReplyDelete