Wednesday, December 20, 2017

GDAL is about to drop support for VS2013 and earlier, please vote

As you may have noticed from recent emails on the gdal-dev list, support for C++11 in VS 2013 is only partial and kind a bit of a pain to deal with.

The GDAL team created a poll to probe the community how much support for VS 2013 is seen as needed for GDAL 2.3

Please cast your vote (doesn't require any account, open to any user / developer / whatever party with at least some interest in GDAL ) at

Voting opened until end of this week


No comments:

Post a Comment